HOME / XPERT ZONE / MikroTik / พื้นฐาน : บันได 6 ขั้น สำหรับมือใหม่ MikroTik เพื่อเริ่มต้นใช้งานอย่างถูกวิธี

พื้นฐาน : บันได 6 ขั้น สำหรับมือใหม่ MikroTik เพื่อเริ่มต้นใช้งานอย่างถูกวิธี

ปรับปรุงข้อมูลล่าสุด : 20200605-110700

UBiQUiTi MikroTik Cisco โดย ซิสทูยู ออนไลน์ | เราคือผู้เชี่ยวชาญระบบไร้สาย www.sys2u.online Line ID : @sys2u





บันได 6 ขั้น สำหรับมือใหม่ MikroTik เพื่อเริ่มต้นใช้งานอย่างถูกวิธี !






1. อุปกรณ์ห้ามต่อออก internet ก่อนให้เข้าไปปิดสิทธ์เดิมที่เป็นของ admin เดิมและ สร้างชื่อผู้ใช้งานใหม่ ซึ่งไม่ควรตั้ง user : admin นะครับ เพราะจะเดาได้ง่าย สิทธิ์ที่สร้างใหม่ตั้งแบบ FULL ไปเลย เมนู system - user
2. ปิด service ที่ไม่ได้ใช้ เมนู ip - service
3. หลังจาก 1-2 เสร็จต่อออก internetอัพเดท packkage .ใหม่ตลอด เมนู systems - packkages เลือกใช้แบบ Stable นะครับ


*** สำคัญ ! ทุกครั้งที่เข้าใช้งานอุปกรณ์ อย่าให้อุปกรณ์ login + password ว่างเปล่า จะต้องเข้าไปตั้งรหัสทุกครั้ง ที่เมนู Systems - Password และควรปิด IP-Service ทั้งหมด ยกเว้น Winbox กับ WWW (Port ไม่ใช่ 80 นะครับ แนะนำให้เปลี่ยนเลยทันที) เพราะไม่อย่างนั้นอุปกรณ์อาจจะโดยฝังสแปมเข้ามา ทำให้ตัวอุปกรณ์เสียหายได้เลยครับ ***




คำถาม


เพิ่งเคยคอนฟิกอุปกรณ์ Mikrotik ต้องการ Set อุปกรณ์ Mikrotik ให้ออกเน็ต อัพ FW ตัวล่าสุด, ตั้งเวลา และปิด service ที่ไม่ใช่งาน พร้อมทั้งใส่ Password ให้อุปกรณ์ (ในตัวอย่าง ขา WAN รับ DHCP มา เข้า PORT 1)

คำตอบ


1. ดาวน์โหลดโปรแกรม Winbox เพื่อใช้ในการ config MikroTik

2. เชื่อมต่อสาย LAN จาก Modem ADSL or Router เข้า Port 1 ของ Mikrotik และเชื่อมต่อสาย LAN จาก Computer(Admin) เข้า Port 5 ของ Mikrotik เพื่อทำการคอนฟิก

3. เข้าโปรแกรม Winbox แล้วคลิกเลือก mac address MikroTik ที่ broadcast เจอ แล้วกด Connect






4. เลือก Remove Configuration






5. เมนู IP > DHCP Client
ทำการสร้าง dhcp client ให้ ether1 เพื่อให้รับ dhcp จากต้นทาง

พร้อมเซต DNS ในเมนู IP > DNS (ปกติจะรับ dynamic dns และสามารถตั้งค่าไว้เลย ในตัวอย่างใส่ของ google เพิ่มเข้าไป 8.8.8.8, 8.8.4.4)
ติ๊ก Allow Remote Requests






6. เมนู System > Packages **ควรอัพเกรดเป็นแบบ Stable และอัพเกรด1-2เดือนครั้งเพื่อป้องกันการโจมตีจากภายนอก***
คลิก Check For Updates
***เราต้องเซตอุปกรณ์ให้ออก internet ได้ก่อนนะครับ แต่ก่อนหน้านั้นต้องปิด user admin และส้ราง user ของเราก่อน และ ip- service ที่ไม่ใช้ปิดออกก่อนที่อุปกรณ์จะออก intenet เพราะไม่งั้นอาจจะมี Script เข้ามาฝังได้เลย ***





เลือก เวอร์ชั่น , current ตัวปัจจุบันล่าสุด กดอัพเดรตได้ครับ






7. เมนู System > Reset Configuration
ทำการ Reset อุปกรณ์ เลือก No default configuration (อุปกรณ์จะรีเซตและบูทใหม่)






หลังจากอัพ FW เสร็จก็เริ่มต้นคอนฟิกพื้นฐาน ก่อนไว้ก่อน


8. เมนู System > Password
ใส่ Password ให้ admin (ไม่ควรปล่อยว่าง เพราะอาจจะโดนโจมตีจากด้านนอกได้ง่ายๆ)






หรือ ถ้าให้ดีลบสิทธิ์ admin ไปเลยครับ เข้าไปที่ system - user แต่อย่าลิมสร้าง user ของเราไว้ด้วยแบบ FULL เลยนะครับ







9. เมนู IP > Services ปิด Service ที่ไม่ได้ใช้งานออกให้หมด (เพื่อเป็นการป้องกันช่องทางที่ ข้างนอกจะเข้ามาโจมตีได้)







10. เซต Time ให้อุปกรณ์


ทำได้ทั้งการโค้ดผ่าน New Terminal


/system ntp client set enabled=yes mode=unicast primary-ntp=158.108.212.149 secondary-ntp=202.28.18.72
/system clock set time-zone-name=Asia/Bangkok







ผ่านเมนู System > SNTP client, System > Clock







*** สำคัญ ! ทุกครั้งที่เข้าใช้งานอุปกรณ์ อย่าให้อุปกรณ์ login + password ว่างเปล่า จะต้องเข้าไปตั้งรหัสทุกครั้ง ที่เมนู Systems - Password และควรปิด IP-Service ทั้งหมด ยกเว้น Winbox กับ WWW (Port ไม่ใช่ 80 นะครับ แนะนำให้เปลี่ยนเลยทันที) เพราะไม่อย่างนั้นอุปกรณ์อาจจะโดยฝังสแปมเข้ามา ทำให้ตัวอุปกรณ์เสียหายได้เลยครับ ***




จบบทความ

Back to XPERT ZONE

UBiQUiTi MikroTik Cisco โดย ซิสทูยู ออนไลน์ | เราคือผู้เชี่ยวชาญระบบไร้สาย www.sys2u.online Line ID : @sys2u

02-183-6101-2
Line ID : @sys2u
infosys2u.com

บริษัท เบซิสแวร์ ซิสเต็มส์ จำกัด
5/27 ซอยอนามัย ถนนศรีนครินทร์
เขต/แขวงสวนหลวง กรุงเทพมหานคร 10250

ทะเบียนการค้าเลขที่ 0105545078818
เลขประจำตัวผู้เสียภาษี 0105545078818

โทรศัพท์ 02-183-6101-2
โทรสาร/แฟกส์ 02-721-3042
สายด่วน 086-378-2262

อ่อนนุช 39 หรือ ศรีนครินทร์ 24

แผนที่ Google Map

ออนไลน์วันที่ 19 ตุลาคม พ.ศ. 2550
12 ปี 8 เดือน 3 อาทิตย์ 1 วัน 2 ชั่วโมง 4 นาที

© 2020 | SYS2U ONLINE